Enable colored Name & Symbols

View previous topic View next topic Go down

Enable colored Name & Symbols

Post by Ao1|WhiteStone on 16th July 2015, 15:40

You want to use colors or other symbols in your name?
This is how you get it done. There are 2 ways to do it, 1 is just copy paste and the other you have to do it self:

Option 1: Copy and paste!
1. Download the 2 files from here:
http://www.mediafire.com/download/4h1c7dfxlxjvwav/SwatGame(.int_&_.eng)Swat4.zip
2. Go to:
C:\Program Files\Sierra\SWAT 4\Content\System             - 32 bit
C:\Program Files (x86)\Sierra\SWAT 4\Content\System     - 64 bit
3. Copy the files you have downloaded and place them in the folder (yes replace the old one).
4. DONE!

Option 2: Try it by yourself.
1. Go to your installation folder of swat 4 TSS, and go to the system folder.
(it should look like this C:\Program Files\Sierra\SWAT 4\ContentExpansion\System ---> (32-bit))
2. Go search for this file: Swatgame.ENG.
3. Open the file with Notepad. (Click on 'open with' and choose 'Notepad').
4. Search for this line: MPNameAllowableCharSet=.
5. If you have found the line type in (after the last sign/letter) any symbol you want to use in swat 4 TSS. (If you want to use colored names, you must put in these 2 symbols [ ] )
Here are some symbols that make it a little bit easy for you:
~`!@#$%^&*()_+=-{}[]:;"'|\<>?,./»«
You can copy and paste it there.
6. SAVE THE FILE!

7. Open now the file SwatGame.INT as same as the file SwatGame.ENG (with notepad).
8. Do the same what you did with the file SwatGame.ENG (Place the symbols which you want in the line "MPNameAllowableCharSet".

NB: DO NOT FORGET TO SAVE BOTH FILES.

Option 3: Change language.
1. Go to your installation folder of swat 4 TSS, and go to the system folder.
(it should look like this C:\Program Files (x86)\Sierra\SWAT 4\ContentExpansion\System)
2. Go search for this file: Default.ini.
3. Open the file with Notepad. (Click on 'open with' and choose 'Notepad').
4. Search for this line: [Engine.Engine].
5. If you have found the line look for: Language=eng
6. Change that into: Language=int

7. Do the same thing with the file: Swat4.ini

NOTE: If the 'eng' line doesn't exist in Swat4.ini ignore the step 7.
avatar
Ao1|WhiteStone
Admin

Posts : 41
Join date : 2015-07-14
Location : Netherlands

View user profile http://Ao1clan.forumfreek.com https://www.evolvehq.com/players/whitestone http://steamcommunity.com/id/whitestone66/

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum