Antics [v1]

View previous topic View next topic Go down

Antics [v1]

Post by Ao1|WhiteStone on 16th July 2015, 20:01

In order to join some servers, you need to have Antics_v1.u installed.
Here you can download it and see how to use it.

1. Download antics_v1.u from here: http://www.mediafire.com/download/c42fcraiociuynt/antics_v1.u
2. Put it in your system folder (e.g.: C:\Program Files (x86)\Sierra\SWAT 4\ContentExpansion\System )
3. DONE!
avatar
Ao1|WhiteStone
Admin

Posts : 41
Join date : 2015-07-14
Location : Netherlands

View user profile http://Ao1clan.forumfreek.com https://www.evolvehq.com/players/whitestone http://steamcommunity.com/id/whitestone66/

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum